


<!DOCTYPE html>

<html lang="en">

  
    
    
    
  
  


<head>
	

  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
 	<meta content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" name="viewport">
  <meta name="description" content="The Official Athletic Site of Utah State - Keith Patterson was destined to be a coach. He knew that at an early age and embraced it. The former defensive back at East Central University in Ada, Okla., has been in the coaching business for more than 30 years now and is heading into his third month on the job at Utah State." />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="240878962628287" />
<meta property="og:title" content="Q&A With New Utah State Defensive Coordinator Keith Patterson" />
<meta property="og:description" content="Keith Patterson was destined to be a coach. He knew that at an early age and embraced it. The former defensive back at East Central University in Ada, Okla., has been in the coaching business for more than 30 years now and is heading into his third month on the job at Utah State." />
<meta property="og:url" content="http://www.utahstateaggies.com/sports/m-footbl/spec-rel/033018aaa.html" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@USUFootball" />
<meta name="twitter:title" content="Q&A With New Utah State Defensive Coordinator Keith Patterson" />
<meta name="twitter:description" content="Keith Patterson was destined to be a coach. He knew that at an early age and embraced it. The former defensive back at East Central University in Ada, Okla., has been in the coaching business for more than 30 years now and is heading into his third month on the job at Utah State." />
<meta name="twitter:image" content="http://grfx.cstv.com/photos/schools/ust/sports/m-footbl/auto_social/13225152.jpeg" />
<meta property="og:image" content="http://grfx.cstv.com/photos/schools/ust/sports/m-footbl/auto_social/13225152.jpeg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="338" />

  <title>utahstateaggies.com - Q&amp;A With New Utah State Defensive Coordinator Keith Patterson - Utah State Official Athletic Site  - Football</title>

 	<!--[if lt IE 9]>
	 <script src="http://grfx.cstv.com/frontend/html5shiv/html5shiv-3.7.js"></script>
	<![endif]-->

 	<link href="http://grfx.cstv.com/frontend/fontawesome-4/css/font-awesome.min.css" rel="stylesheet" type='text/css'/>

  <link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,700' rel='stylesheet' type='text/css'>

 	<script src="http://grfx.cstv.com/frontend/jquery/jquery-1.10.2.min.js"></script>
  <link href="http://grfx.cstv.com/scripts/csui/calendar/csui.calendar.2.css" rel="stylesheet" type="text/css" />
  <script src="http://grfx.cstv.com/scripts/csui/calendar/jquery.sport-calendar.2.js"></script> 
 

  <link href="http://grfx.cstv.com/scripts/csui/twitterfeed/csui.twitterfeed.2-generic.css" rel="stylesheet" type="text/css" />
	<script src="http://grfx.cstv.com/scripts/csui/twitterfeed/csui.twitterfeed.2.js"></script>   

	<link href="http://grfx.cstv.com/schools/ust/library/css/res-master.css" rel="stylesheet" />
 	<link href="http://grfx.cstv.com/schools/ust/library/css/ust-15-display.css" rel="stylesheet" type="text/css" />


 	<link rel="icon" href="http://grfx.cstv.com/graphics/school-logos/ust-lg.png" type="image/x-icon">
	<link rel="shortcut icon" href="http://grfx.cstv.com/graphics/school-logos/ust-lg.png">
	<link rel="image_src" href="http://grfx.cstv.com/photos/schools/ust/sports/m-footbl/auto_widestory/13225123.jpeg" />

  <script> 
  var schoolCode = 'ust';
  var directoryCode = "m-footbl";
  var sportCode = "m-footbl";
  var oas_site_config = { responsive: true };
  var longCode = "Football";
  </script>

  <script type="text/javascript" src="http://grfx.cstv.com/scripts/common.js"></script>
  <script type="text/javascript" src="http://grfx.cstv.com/scripts/oas-omni-controls.js"></script> 

	<script src="http://grfx.cstv.com/scripts/jquery/jquery-1.10.2.min.js"></script>
	<script src="http://grfx.cstv.com/frontend/lazy/lazy.js"></script>
	<script src="http://grfx.cstv.com/frontend/bxslider-4/jquery.bxslider.min.js"></script>
<script src="http://grfx.cstv.com/frontend/flexpanel/flexpanel.js"></script>
	<script src="http://grfx.cstv.com/frontend/responsive/responsive-library.1.js"></script>
	<script src="http://grfx.cstv.com/frontend/responsive/js/responsive.bsi.js"></script>
  <script src="http://grfx.cstv.com/frontend/responsive/js/responsive.responsivetabs.js"></script>
  <script src="http://grfx.cstv.com/frontend/responsive/js/responsive.responsivetabs2.js"></script>
  <script src="http://grfx.cstv.com/scripts/jquery.cycle2.min.js"></script>
  <script src="http://grfx.cstv.com/scripts/jquery/jquery-widget.instagram.js"></script>
  
<script>
  (function () {
    var so = document.createElement('script'); so.async = true;
    so.src = 'https://d3ru5el1f9chkt.cloudfront.net/scripts/button-loader.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(so, s);
  })();
</script>
	<!--[if lt IE 9]>
    <link href="http://grfx.cstv.com/frontend/res/2a/css/res-ie8.css" rel="stylesheet" />
  <![endif]-->

</head>


<body class="page-story">

  <div id="div-gpt-1880453">
  <script type='text/javascript'>
       googletag.cmd.push(function(){
      googletag.defineSlot('/4177/CSTV.UST/SPORTS.MFOOTBL.SPECREL', [1600,1000], 'div-gpt-1880453') 
      .addService(googletag.pubads())
      .setTargeting("pos", "skin")
      .setTargeting("pos2", "skin")
      .setTargeting("session", MadisonSessionCode)
      .setTargeting("firstpage", adFirstpage)
      .setTargeting("dcopt", "ist")
      .setTargeting("dc_ref", encodeURIComponent("www.utahstateaggies.com/sports/m-footbl/spec-rel/033018aaa.html?src=rss"))  
      .setTargeting("sect", "mfootbl");
      googletag.pubads().enableSyncRendering();
      googletag.enableServices();
      googletag.display('div-gpt-1880453');
  });
  </script>
</div>

  <div id="skinWrap">
    <div id="adSkinLeft"></div>
    <div id="adSkinRight"></div>
  </div>
  <script>
    function renderAdCallback(obj) {
      if (obj.skinType) {
        document.getElementsByTagName("body")[0].className += " skin-yes";
      }
      //In case we need to move it up/down based on masthead
      $(function() {
        var mastHeadHeight = 121;
        document.getElementById("skinWrap").style.top =  mastHeadHeight + "px"
      });
    }
  </script>


<div id="container-outer">

	<script src="/library/scripts/ust-searchpanel.js"></script>
<header id="sticky-header" role="Header">
	<div id="header-inner">
		<div id="header-logo"><a href="/"><img id="logo" src="http://grfx.cstv.com/schools/ust/graphics/ust-15-mast-logomark-lg.png" alt="School Logo"></a></div>
		<div id="header-title"><h1 role="School Name"><img id="wordmark" src="http://grfx.cstv.com/schools/ust/graphics/ust-15-mast-wordmark-lg.png" alt="Wordmark"></h1></div>
		
		
		<div id="buy-btn"><a href="http://ev6.evenue.net/cgi-bin/ncommerce3/SEGetGroupList?groupCode=USU&linkID=usu&shopperContext=&caller=&appCode=" target="_blank"><img id="buytix" src="http://grfx.cstv.com/schools/ust/graphics/spacer.gif" alt="Buy Tickets"></a></div>
		<div id="donate-btn"><a href="https://www.usu.edu/advancement/aggiesunlimited/" target="_blank"><img id="donate" src="http://grfx.cstv.com/schools/ust/graphics/spacer.gif" alt="donate"></a></div>
				
		<div id="header-social">
			<a class="fah" href="https://twitter.com/#!/USUAthletics" target="_blank"><img id="twittertop" src="http://grfx.cstv.com/schools/ust/graphics/spacer.gif" onmouseover="this.src='http://grfx.cstv.com/schools/ust/graphics/ust-15-mast-icon-twitter-on.png';" onmouseout="this.src='http://grfx.cstv.com/schools/ust/graphics/spacer.gif';"alt="twitter"></a>
			
			<a class="fah" href="https://www.facebook.com/USUAthletics" target="_blank"><img id="facebooktop" src="http://grfx.cstv.com/schools/ust/graphics/spacer.gif" onmouseover="this.src='http://grfx.cstv.com/schools/ust/graphics/ust-15-mast-icon-fb-on.png';"
			       onmouseout="this.src='http://grfx.cstv.com/schools/ust/graphics/spacer.gif';" alt="facebook"></a>
			
			<a class="fah" href="http://instagram.com/USUathletics" target="_blank"><img id="instagramtop" src="http://grfx.cstv.com/schools/ust/graphics/spacer.gif" onmouseover="this.src='http://grfx.cstv.com/schools/ust/graphics/ust-15-mast-icon-instagram-on.png';"
				       onmouseout="this.src='http://grfx.cstv.com/schools/ust/graphics/spacer.gif';"alt="instagram"></a>
				
			<a class="fah" href="http://www.youtube.com/UtahStateAthletics" target="_blank"><img id="youtubetop" src="http://grfx.cstv.com/schools/ust/graphics/spacer.gif" onmouseover="this.src='http://grfx.cstv.com/schools/ust/graphics/ust-15-mast-icon-youtube-on.png';"
					       onmouseout="this.src='http://grfx.cstv.com/schools/ust/graphics/spacer.gif';"alt="youtube"></a>
					       
					       <a class="fah" href="http://www.utahstateaggies.com/multimedia/ust-mobile.html" target="_blank"><img id="mobiletop" src="http://grfx.cstv.com/schools/ust/graphics/spacer.gif" onmouseover="this.src='http://grfx.cstv.com/schools/ust/graphics/mobile-app-off.png';"
                           onmouseout="this.src='http://grfx.cstv.com/schools/ust/graphics/spacer.gif';"alt="mobile"></a>
		</div>
		
		<div id="search-portal"><div class="fp-btn" id="fp-btn-search"><i class="fa fa-search"></i></div>
      
		<div class="panel">
  
        <form action="/search/ust-search.html" id="cse-search-box" target="_parent">
          <div>
              <input type="hidden" name="cx" value="013013334115952783228:tqnfvzjcep8" />
              <input type="hidden" name="cof" value="FORID:11" />
              <input type="hidden" name="ie" value="UTF-8" />
              <input type="hidden" name="client" value="cbs-collegesports" />
              <input type="hidden" name="channel" value="utahstateaggies-search" />
          <div id="form-text-field"><input type="text" name="q" size="20" /></div>
          <div id="form-submit-bt"><button type="submit" name="sa" value="Submit"><i class="fa fa-search"></i></button></div>
        </div>
        </form>
        <script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
  
      </div>
    </div>
		</div>
		s 
<div id="nav-wrap" class="default">
  <div id="nav-wrap-inner">

    <div id="nav-top">
      <div class="fp-btn" id="fp-btn-nav-top">	<i class="fa fa-bars"></i>
	</div>
      <div class="panel">
        <ul>
 <li><a href="#">SPORTS</a>
            <ul class="nav-panel">
              <li class="nav-column sports"><a href="#" class="nav-column-header">MEN'S SPORTS</a>
                <ul>
                  <li><a href="/sports/m-baskbl/ust-m-baskbl-body.html">BASKETBALL</a>
                    <ul class="sports-extra">
                      <li class="show-sm"><a href="/sports/m-baskbl/ust-m-baskbl-body.html">Basketball Home</a></li>
		      <li><a href="/sports/m-baskbl/sched/ust-m-baskbl-sched.html">Schedule</a></li>
                      <li><a href="/sports/m-baskbl/mtt/ust-m-baskbl-mtt.html">Roster</a></li>
                      <li><a href="/sports/m-baskbl/spec-rel/ust-m-baskbl-spec-rel.html">News</a></li>
                    <li class="fah"><a href="http://www.facebook.com/USUMensBasketball" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
                      <li class="fah"><a href="https://twitter.com/USUBasketball" target="_blank"><i class="fa fa-twitter-square"></i></a></li>
						<li class="fah"><a href="http://instagram.com/USUathletics" target="_blank"><i class="fa fa-instagram"></i></a></li>
                    </ul>
                  </li>
                  <li><a href="/sports/c-xc/ust-c-xc-body.html">CROSS COUNTRY</a>
                    <ul class="sports-extra">
                      <li class="show-sm"><a href="/sports/c-xc/ust-c-xc-body.html">Cross Country</a></li>
		      <li><a href="/sports/c-xc/sched/ust-c-xc-sched.html">Schedule</a></li>
                      <li><a href="/sports/c-xc/mtt/ust-c-xc-mtt.html">Roster</a></li>
                      <li><a href="/sports/c-xc/spec-rel/ust-c-xc-spec-rel.html">News</a></li>
                      <li class="fah"><a href="http://www.facebook.com/USUTrack" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
                      <li class="fah"><a href="https://twitter.com/USUAthletics" target="_blank"><i class="fa fa-twitter-square"></i></a></li>
<li class="fah"><a href="http://instagram.com/USUathletics" target="_blank"><i class="fa fa-instagram"></i></a></li>
                    </ul>
                  </li>
                  <li><a href="/sports/m-footbl/ust-m-footbl-body.html">FOOTBALL</a>
                    <ul class="sports-extra">
                      <li class="show-sm"><a href="/sports/m-footbl/ust-m-footbl-body.html">Football Home</a></li>
		      <li><a href="/sports/m-footbl/sched/ust-m-footbl-sched.html">Schedule</a></li>
                      <li><a href="/sports/m-footbl/mtt/ust-m-footbl-mtt.html">Roster</a></li>
                      <li><a href="/sports/m-footbl/spec-rel/ust-m-footbl-spec-rel.html">News</a></li>
                      <li class="fah"><a href="http://www.facebook.com/usufootball" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
                      <li class="fah"><a href="https://twitter.com/USUFootball" target="_blank"><i class="fa fa-twitter-square"></i></a></li>
<li class="fah"><a href="http://instagram.com/usufootball" target="_blank"><i class="fa fa-instagram"></i></a></li>
                    </ul>
                  </li>
                  <li><a href="/sports/m-golf/ust-m-golf-body.html">GOLF</a>
                    <ul class="sports-extra">
                      <li class="show-sm"><a href="/sports/m-golf/ust-m-golf-body.html">Men's Golf Home</a></li>
                      <li><a href="/sports/m-golf/sched/ust-m-golf-sched.html">Schedule</a></li>
		      <li><a href="/sports/m-golf/mtt/ust-m-golf-mtt.html">Roster</a></li>
                      <li><a href="/sports/m-golf/spec-rel/ust-m-golf-spec-rel.html">News</a></li>
                      <li class="fah"><a href="http://www.facebook.com/USUAthletics" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
                      <li class="fah"><a href="https://twitter.com/USUMensGolf" target="_blank"><i class="fa fa-twitter-square"></i></a></li>
<li class="fah"><a href="http://instagram.com/USUathletics" target="_blank"><i class="fa fa-instagram"></i></a></li>
                    </ul>
                  </li>
                  <li><a href="/sports/m-tennis/ust-m-tennis-body.html">TENNIS</a>
                    <ul class="sports-extra">
                      <li class="show-sm"><a href="/sports/m-tennis/ust-m-tennis-body.html">Tennis Home</a></li>
		      <li><a href="/sports/m-tennis/sched/ust-m-tennis-sched.html">Schedule</a></li>
                      <li><a href="/sports/m-tennis/mtt/ust-m-tennis-mtt.html">Roster</a></li>
                      <li><a href="/sports/m-tennis/spec-rel/ust-m-tennis-spec-rel.html">News</a></li>
                      <li class="fah"><a href="https://www.facebook.com/UtahStateMensTennis" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
                      <li class="fah"><a href="https://twitter.com/USUMensTennis" target="_blank"><i class="fa fa-twitter-square"></i></a></li>
<li class="fah"><a href="http://instagram.com/usutennis" target="_blank"><i class="fa fa-instagram"></i></a></li>
                    </ul>
                  </li>
				         <li><a href="/sports/c-track/ust-c-track-body.html">TRACK &AMP; FIELD</a>
		                    <ul class="sports-extra">
		                      <li class="show-sm"><a href="/sports/c-track/ust-c-track-body.html">Track &AMP; Field Home</a></li>
				      <li><a href="/sports/c-track/sched/ust-c-track-sched.html">Schedule</a></li>
		                      <li><a href="/sports/c-track/mtt/ust-c-track-mtt.html">Roster</a></li>
		                      <li><a href="/sports/c-track/spec-rel/ust-c-track-spec-rel.html">News</a></li>
		                     <li class="fah"><a href="http://www.facebook.com/USUTrack" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
		                      <li class="fah"><a href="https://twitter.com/USUAthletics" target="_blank"><i class="fa fa-twitter-square"></i></a></li>
		<li class="fah"><a href="http://instagram.com/USUathletics" target="_blank"><i class="fa fa-instagram"></i></a></li>
		                    </ul>
		                  </li>
		       <li><a href="/genrel/ust-genrel.html">GENERAL RELEASES</a>
                    <ul class="sports-extra">
                      <li class="show-sm"><a href="/genrel/ust-genrel.html">General News</a></li>
                      <li><a href="/calendar/events/">Calendar</a></li>
                      <li><a href="/scoreboard/">Scores</a></li>
                      <li><a href="/genrel/ust-genrel.html">News</a></li>
                                <li class="fah"><a href="http://www.facebook.com/USUAthletics" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
		                      <li class="fah"><a href="https://twitter.com/USUAthletics" target="_blank"><i class="fa fa-twitter-square"></i></a></li>
		<li class="fah"><a href="http://instagram.com/USUathletics" target="_blank"><i class="fa fa-instagram"></i></a></li>
                    </ul>
                  </li>
                  
                </ul>
              </li>
			  
              <li class="nav-column sports">
                <a href="#" class="nav-column-header">WOMEN'S SPORTS</a>
                <ul>
                  <li><a href="/sports/w-baskbl/ust-w-baskbl-body.html">BASKETBALL</a>
                    <ul class="sports-extra">
                      <li class="show-sm"><a href="/sports/w-baskbl/ust-w-baskbl-body.html">Women's Basketball Home</a></li>
		      <li><a href="/sports/w-baskbl/sched/ust-w-baskbl-sched.html">Schedule</a></li>
                      <li><a href="/sports/w-baskbl/mtt/ust-w-baskbl-mtt.html">Roster</a></li>
                      <li><a href="/sports/w-baskbl/spec-rel/ust-w-baskbl-spec-rel.html">News</a></li>
                      <li class="fah"><a href="https://www.facebook.com/UtahStateWBB/?fref=ts" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
                      <li class="fah"><a href="https://twitter.com/USUWBasketball" target="_blank"><i class="fa fa-twitter-square"></i></a></li>
						<li class="fah"><a href="http://instagram.com/USUWBasketball" target="_blank"><i class="fa fa-instagram"></i></a></li>
                    </ul>
                  </li>
		   <li><a href="/sports/c-xc/ust-c-xc-body.html">CROSS COUNTRY</a>
                    <ul class="sports-extra">
                      <li class="show-sm"><a href="/sports/c-xc/ust-c-xc-body.html">Cross Country</a></li>
		      <li><a href="/sports/c-xc/sched/ust-c-xc-sched.html">Schedule</a></li>
                      <li><a href="/sports/c-xc/mtt/ust-c-xc-mtt.html">Roster</a></li>
                      <li><a href="/sports/c-xc/spec-rel/ust-c-xc-spec-rel.html">News</a></li>
                      <li class="fah"><a href="http://www.facebook.com/USUTrack" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
                      <li class="fah"><a href="https://twitter.com/USUAthletics" target="_blank"><i class="fa fa-twitter-square"></i></a></li>
<li class="fah"><a href="http://instagram.com/USUathletics" target="_blank"><i class="fa fa-instagram"></i></a></li>
                    </ul>
                  </li>
                  <li><a href="/sports/w-gym/ust-w-gym-body.html">GYMNASTICS</a>
                    <ul class="sports-extra">
                      <li class="show-sm"><a href="/sports/w-gym/ust-w-gym-body.html">Gymnastics Home</a></li>
		      <li><a href="/sports/w-gym/sched/ust-w-gym-sched.html">Schedule</a></li>
                      <li><a href="/sports/w-gym/mtt/ust-w-gym-mtt.html">Roster</a></li>
                      <li><a href="/sports/w-gym/spec-rel/ust-w-gym-spec-rel.html">News</a></li>
                      <li class="fah"><a href="https://www.facebook.com/UtahStateGymnastics" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
                      <li class="fah"><a href="https://twitter.com/USUGymnastics" target="_blank"><i class="fa fa-twitter-square"></i></a></li>
						<li class="fah"><a href="http://instagram.com/usugymnastics" target="_blank"><i class="fa fa-instagram"></i></a></li>
                    </ul>
                  </li>
                  <li><a href="/sports/w-soccer/ust-w-soccer-body.html">SOCCER</a>
                    <ul class="sports-extra">
                      <li class="show-sm"><a href="/sports/w-soccer/ust-w-soccer-body.html">Women's Soccer Home</a></li>
		      <li><a href="/sports/w-soccer/sched/ust-w-soccer-sched.html">Schedule</a></li>
                      <li><a href="/sports/w-soccer/mtt/ust-w-soccer-mtt.html">Roster</a></li>
                      <li><a href="/sports/w-soccer/spec-rel/ust-w-soccer-spec-rel.html">News</a></li>
                      <li class="fah"><a href="http://www.facebook.com/USUSoccer" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
                      <li class="fah"><a href="https://twitter.com/USUsoccer" target="_blank"><i class="fa fa-twitter-square"></i></a></li>
						<li class="fah"><a href="http://instagram.com/ususoccer" target="_blank"><i class="fa fa-instagram"></i></a></li>
                    </ul>
                  </li>
                  <li><a href="/sports/w-softbl/ust-w-softbl-body.html">SOFTBALL</a>
                    <ul class="sports-extra">
                      <li class="show-sm"><a href="/sports/w-softbl/ust-w-softbl-body.html">Softball Home</a></li>
		       <li><a href="/sports/w-softbl/sched/ust-w-softbl-sched.html">Schedule</a></li>
                      <li><a href="/sports/w-softbl/mtt/ust-w-softbl-mtt.html">Roster</a></li>
                      <li><a href="/sports/w-softbl/spec-rel/ust-w-softbl-spec-rel.html">News</a></li>
                      <li class="fah"><a href="http://www.facebook.com/USUSoftball" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
                      <li class="fah"><a href="https://twitter.com/USUSoftball" target="_blank"><i class="fa fa-twitter-square"></i></a></li>
			<li class="fah"><a href="http://instagram.com/USUSoftball" target="_blank"><i class="fa fa-instagram"></i></a></li>
                    </ul>
                  </li>
                  <li><a href="/sports/w-tennis/ust-w-tennis-body.html">TENNIS</a>
                    <ul class="sports-extra">
                      <li class="show-sm"><a href="/sports/w-tennis/ust-w-tennis-body.html">Women's Tennis Home</a></li>
		      <li><a href="/sports/w-tennis/sched/ust-w-tennis-sched.html">Schedule</a></li>
                      <li><a href="/sports/w-tennis/mtt/ust-w-tennis-mtt.html">Roster</a></li>
                      <li><a href="/sports/w-tennis/spec-rel/ust-w-tennis-spec-rel.html">News</a></li>
                      <li class="fah"><a href="https://www.facebook.com/UtahStateWomensTennis" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
                      <li class="fah"><a href="https://twitter.com/USUWomensTennis" target="_blank"><i class="fa fa-twitter-square"></i></a></li>
			<li class="fah"><a href="http://instagram.com/USUathletics" target="_blank"><i class="fa fa-instagram"></i></a></li>
                    </ul>
                  </li>
		          <li><a href="/sports/c-track/ust-c-track-body.html">TRACK &AMP; FIELD</a>
		                    <ul class="sports-extra">
		                      <li class="show-sm"><a href="/sports/c-track/ust-c-track-body.html">Track &AMP; Field Home</a></li>
				      <li><a href="/sports/c-track/sched/ust-c-track-sched.html">Schedule</a></li>
		                      <li><a href="/sports/c-track/mtt/ust-c-track-mtt.html">Roster</a></li>
		                      <li><a href="/sports/c-track/spec-rel/ust-c-track-spec-rel.html">News</a></li>
		                     <li class="fah"><a href="http://www.facebook.com/USUTrack" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
		                      <li class="fah"><a href="https://twitter.com/USUAthletics" target="_blank"><i class="fa fa-twitter-square"></i></a></li>
		<li class="fah"><a href="http://instagram.com/USUathletics" target="_blank"><i class="fa fa-instagram"></i></a></li>
		                    </ul>
		                  </li>
                  <li><a href="/sports/w-volley/ust-w-volley-body.html">VOLLEYBALL</a>
                    <ul class="sports-extra">
                      <li class="show-sm"><a href="/sports/w-volley/ust-w-volley-body.html">Volleyball Home</a></li>
		      <li><a href="/sports/w-volley/sched/ust-w-volley-sched.html">Schedule</a></li>
                      <li><a href="/sports/w-volley/mtt/ust-w-volley-mtt.html">Roster</a></li>
                      <li><a href="/sports/w-volley/spec-rel/ust-w-volley-spec-rel.html">News</a></li>
                      <li class="fah"><a href="http://www.facebook.com/USUVolleyball" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
                      <li class="fah"><a href="https://twitter.com/USUVolleyball" target="_blank"><i class="fa fa-twitter-square"></i></a></li>
					<li class="fah"><a href="http://instagram.com/usuvolleyball" target="_blank"><i class="fa fa-instagram"></i></a></li>
                    </ul>
                  </li>
                  
                </ul>
              </li>
            </ul>
          </li>

	  
	          <li><a href="#">TICKETS</a>
            <ul class="nav-panel">
              <li class="nav-column">
                <ul>
		 <li><a href="http://aggies18.gesture.com" target="_blank">2018 Aggie Auction</a></li> 
                   <li><a href="http://is.gd/2olqYe" target="_blank">Accessible Ticket Requests</a></li> 
		   <li><a href="http://tinyurl.com/k7fdkcv" target="_blank">Account Login</a></li>
		  <li><a href="http://fansocialhub.com/utahstate/basketball/tickets/index.html" target="_blank">Basketball Tickets</a></li>
		  
		   
		   <!--  <li><a href="/2013changes.html">Big Blue Scholarship Fund Priority Seating</a></li>-->
		   
		  <!-- <li><a href="http://goo.gl/TjDoav" target="_blank">Coaches Luncheons</a></li>-->
		   <li><a href="/tickets/faculty-staff.html">Faculty/Staff Tickets</a></li>
		    <li><a href="/ot/gameday-guide.html">Football Gameday Guide</a></li>
		    <li><a href="http://fansocialhub.com/utahstate/football/tickets/index.html" target="_blank">Football Tickets</a></li>
		    
		   <!-- <li><a href="http://fansocialhub.com/utahstate/football/tickets/index.html" target="_blank_">Football Tickets</a></li>-->
		  <li><a href="/ot/military-responders-tickets.html">GovX</a></li>
			 <li><a href="http://fansocialhub.com/utahstate/gymnastics/tickets/index.html" target="_blank">Gymnastics Tickets</a></li>
		    <li><a href="http://grfx.cstv.com/photos/schools/ust/genrel/auto_pdf/2016-17/misc_non_event/HospitalityTent.pdf" target="_blank">Hospitality Tent</a></li> 
		 <!-- <li><a href="http://www.utahstateaggies.com/ot/junioraggies.html" target="_blank">Junior Aggies</a></li>-->

                </ul>
              </li>
			                 <li class="nav-column">
                <ul>
		  
<li><a href="/tickets/donatetickets.html">Never Waste A Ticket</a></li>
									<li><a href="/tickets/parking.html">Parking</a></li>
									 <li><a href="http://www.aggiesunlimited.com.s3-website-us-west-1.amazonaws.com/tickets-parking.html#premium">Premium Seating</a></li>
		  <li><a href="https://www.replybuy.com/utahstate/welcome?ref=social#utm_source=email&utm_medium=launch" target="_blank">ReplyBuy</a></li>
    <!--<li><a href="/tickets/transferpolicy.html">Season Ticket Transfer Policy</a></li>-->
<li><a href="http://grfx.cstv.com/photos/schools/ust/genrel/auto_pdf/2015-16/misc_non_event/select-a-seat-proxy.pdf" target="_blank">Seat Selection Proxy Form</a></li>
    <li><a href="/ot/marketplace.html">StubHub Marketplace</a></li>
    <li><a href="/tickets/students.html">Student Tickets</a></li>
	     <li><a href="/donationrequest.html">Ticket/Autograph Donation Requests</a></li>
	     <li><a href="http://www.utahstateaggies.com/ticketpromos">Ticket Promos</a></li>

	    
	    <li><a href="http://fansocialhub.com/utahstate/WBB/tickets/usuwbb.html" target="_blank">Women's Basketball Tickets</a></li> 
	      
                </ul>
              </li>
                
                             <li class="nav-column right">

           <!--   <a href="http://loganpeakdental.com/become-the-next-kid-captain.html" onclick="om.trackClick({'item':'webkidcaptainclick'});" target="_blank">--><img src="http://grfx.cstv.com/schools/ust/graphics/Sports-Academy.png" alt="kidcaptain" />

                           

              </li>
                
            </ul>
          </li>

	    

            
           

            
            
            
            
            
            
		  
          <li><a href="#">INSIDE ATHLETICS</a>
            <ul class="nav-panel">
              <li class="nav-column">
                <ul>
            <li><a href="https://www.usu.edu/advancement/aclub/" target="_blank">A-Club</a></li>        
            <li><a href="/saas/ust-saas.html">Academic Services</a></li>
            <li><a href="/aggiesportsproperties.html">Aggie Sports Properties-Sponsorships</a></li>
            <li><a href="/genrel/john_hartwell_969697.html">Athletic Director</a></li>
            <li><a href="/camps/ust-camps.html">Camps For Youth & High School</a></li>
            <li><a href="http://www.usu.edu/map/" target="_blank">Campus Map</a></li>
            	<li><a href="http://www.utahstateaggies.com/ot/promotionalactivityform.html" target="_blank">Community Service/Promotional Request</a></li>
						<li><a href="/compliance.html">Compliance</a></li>
            <li><a href="/directions.html">Directions</a></li>
	  </ul>
              </li>
			                 <li class="nav-column">
                <ul>
		   <li><a href="http://grfx.cstv.com/photos/schools/ust/genrel/auto_pdf/2016-17/misc_non_event/final-2016-eada.pdf" target="_blank">EADA Report 2016</a></li>
		   <li><a href="http://www.utahstateaggies.com/calendar/events/">Event Calendar</a></li>
            <li><a href="/school-bio/ust-facilities.html">Facilities</a></li>
<li><a href="/facilityrental.html">Facility Rental</a></li>
	     <li><a href="/genrel/ust-genrel.html">General Releases</a></li>
            <li><a href="http://www.usu.edu/hr" target="_blank">Human Resources</a></li>
            <li><a href="https://ususa.usu.edu/hurd/index" target="_blank">HURD-Student Section</a></li>
            <li><a href="http://www.utahstateaggies.com/ot/lifeofastudentathlete.html">Life of a Student-Athlete</a></li>
	    <li><a href="/school-bio/mission-statement.html">Mission Statement</a></li>
	    
	   
	   </ul>
              </li>
					 
					 
			                 <li class="nav-column">
                <ul>

 <li><a href="/policies/">Policy and Procedures Manual</a></li>
	    <li><a href="https://ususa.usu.edu/get-involved/school-spirit/spirit-squad" target="_blank">Spirit Squad and Mascot</a></li>
            <li><a href="/sportsmedicine.html">Sports Medicine</a></li>
            <li><a href="/school-bio/ust-directory.html">Staff Directory</a></li>
	    <li><a href="/aggieweightroom.html">Strength & Conditioning</a></li>
            <li><a href="/saas/lifeskills.html">Student-Athlete Academic Services</a></li>
            <li><a href="http://grfx.cstv.com/photos/schools/ust/genrel/auto_pdf/2017-18/misc_non_event/VisitingTeamGuide.pdf" target="_blank">Visiting Team Guide</a></li>						
  </ul>
              </li>
            </ul>
          </li>
          
          <li><a href="#">MULTIMEDIA</a>
            <ul class="nav-panel">
              <li class="nav-column">
                <ul>
            <li><a href="/watch/">Watch Live</a></li>
            <li><a href="/aggiebulletinsignup">Aggie BULLetin Emails</a></li>
            <li><a href="/ot/exclusive-broadcast-rights.html">Broadcast Rights Policy</a></li>
			<li><a href="/ot/ust-gametracker.html">Live Stats</a></li>
			<li><a href="/multimedia/fb-coaches-show.html">Radio Shows @ Caf&eacute; Sabor</a></li>
                </ul>
              </li>
			                 <li class="nav-column">
                <ul>
			
<li><a href="/multimedia/ust-mobile.html">Mobile App</a></li>
            <li><a href="/photogallery/gallery_index.html?school=ust&sport=&" target="_blank">Photo Galleries</a></li>
            <li><a href="/radionetwork.html">Radio Network</a></li>
            <li><a href="/socialmediasites.html">Social Media</a></li>
                </ul>
              </li>
					 
				<li class="nav-column right">
                 <a href="http://news.hjnews.com/sports/usu/" onclick="om.trackClick({'item':'webtiresclick'});" target="_blank"><img src="http://grfx.cstv.com/schools/ust/graphics/herald-journal-275x130.jpg" alt="Herald Journal" /></a>
                
              </li>	 
			                
            </ul>
          </li>

          <li><a href="#">FAN ZONE</a>
            <ul class="nav-panel">
              <li class="nav-column">
                <ul>
                     
        <li><a href="http://www.loganontheedge.com/" target="_blank">About Logan, Utah</a></li>
       <!-- <li><a href="http://www.utahstateaggies.com/movienight/" target="_blank">Aggie Movie Night</a></li>-->
        <li><a href="/sports/m-footbl/spec-rel/ust-road-trip-18.html">Aggie Road Trip 2018</a></li>
        <li><a href="/fightsong.html">Aggie Traditions</a></li>
	    <li><a href="/ot/ust-ask-the-ad.html">Ask the AD</a></li>
	    <li><a href="http://pano.ly/utsu2" target="_blank">Buy Panoramic Photos</a></li>
	    <li><a href="/championships.html">Championships</a></li>
	    <!--<li><a href="http://goo.gl/TjDoav" target="_blank">Coaches Luncheons</a></li>-->
	    <li><a href="/feedback/ust-feedback.html">Feedback</a></li>
        <li><a href="/ot/gameday-guide.html">Football Gameday Guide</a></li>
        <li><a href="/HOF.html">Hall of Fame</a></li>       
       
          </ul>
              </li>
	      
	       <li class="nav-column">
                <ul>
                	
        <li><a href="http://fansocialhub.com/utahstate/kidsclub/memberlogin.html?hq_e=el&hq_m=1450072&hq_l=8&hq_v=b0b2a729bf" target="_blank">Junior Aggies</a></li>
        <li><a href="http://www.usu.edu/licensing/" target="_blank">Logos/Trademarks</a></li>
		<!--li><a href="/maverikcam/">Maverik Stadium Redevelopment</a></li-->
		<li><a href="/multimedia/ust-mobile.html">Mobile App</a></li>
		
		<li><a href="/promotions.html">Promotions</a></li>
		<li><a href="/multimedia/fb-coaches-show.html">Radio Shows &#64; Caf&#233; Sabor</a></li>
        <li><a href="http://utah-state.massrel.io/springgame-e2w/" target="_blank">Spring Football Game Experiences</a></li>
		<li><a href="/school-bio/traveling-trophies.html">Traveling Trophies</a></li>
		<li><a href="/watch/">Watch Live</a></li>
		</ul>
	       </li>
	                   
			
			
			
                        
            
	    
	    
              <li class="nav-column right">
              	 <a href="http://www.webtires.net/" onclick="om.trackClick({'item':'webtiresclick'});" target="_blank"><img src="http://grfx.cstv.com/schools/ust/graphics/discount-tire-2016.jpg" alt="Online Store" /></a>
              	 <br>
                <a href="https://goo.gl/saQtaY" target="_blank"><img src="http://grfx.cstv.com/schools/ust/graphics/UTST_Spring_275x130.jpg" alt="Online Store" /></a>
                
              </li>
              
                
             
            </ul>
          </li>

	  
	  	      
          <li><a href="http://www.aggiesunlimited.com.s3-website-us-west-1.amazonaws.com/">AGGIES UNLIMITED</a></li><!--
            <ul class="nav-panel">
              <li class="nav-column">
                <ul>
<!--<li><a href="http://www.bigbluefund.net" target="_blank">Big Blue Scholarship Fund Home Page</a></li>--><!--
<li><a href="http://grfx.cstv.com/photos/schools/ust/genrel/auto_pdf/2016-17/misc_non_event/2016-17DonorGuide.pdf" target="_blank">2016 Donor Guide</a></li>
<li><a href="http://www.utahstateaggies.com/aclub.html">A-Club</a></li>
 <li><a href="https://e.gesture.com/events/5Ko/" target="_blank">Aggie Auction</a></li>
<li><a href="http://aggiesunlimited.com/giving-opportunites.html#aggie-high-five-program" target="_blank">Aggie High Five Program</a></li>
<li><a href="http://aggiesunlimited.com/" target="_blank">Aggies Unlimited</a></li>
<li><a href="https://ev6.evenue.net/www/ev_usu/ss/evenue/?p=1#QuickDonation?siteId=ev_usu&locale=en_US&linkID=usu&donationCd=NEWDONOR" target="_blank">Make A Gift</a></li>
<li><a href="http://aggiesunlimited.com/index.html" target="_blank">Merlin Olsen Fund</a></li>
                </ul>
              </li>


            </ul>
          </li> -->
	  
	  

	<li><a href="http://shop.utahstateaggies.com/" target="_blank">SHOP NOW</a></li>

        </ul>
      </div>
    </div>
  </div>
</div>
	

<script>
  $('#nav-top').flexPanel();
  $('#search-portal').flexPanel({breakpoint:1023});
</script>	

   
	 
	    <div id="story-header">
			<div id="story-inner">
	      <h3><a href="/sports/m-footbl/ust-m-footbl-body.html">Football</a></h3> 
	      <!-- Common Sport Nav Elements -->

<div id="nav-sport">
  <div class="fp-btn"><i class="fa fa-bars"></i></div>
    <div class="panel">
      <ul id="sportnav">

      
      
            
            
      
      <li><a href="http://www.utahstateaggies.com/sports/m-footbl/spec-rel/ust-camp-central.html" >Camp Central</a>&nbsp;&#183;&nbsp;</li>   
       <li><a href="/sports/m-footbl/mtt/ust-m-footbl-mtt.html">Roster</a>&nbsp;&#183;&nbsp;</li>        
       <li><a href="/sports/m-footbl/sched/ust-m-footbl-sched.html">Schedule/Results</a>&nbsp;&#183;&nbsp;</li>
       <li><a href="/sports/m-footbl/spec-rel/ust-m-footbl-spec-rel.html">News</a>&nbsp;&#183;&nbsp;</li>        
       <li><a href="/sports/m-footbl/archive/ust-m-footbl-archive.html">Archives</a>&nbsp;&#183;&nbsp;</li>
       <li><a href="/photogallery/gallery_index.html?school=ust&sport=m-footbl&" target="_blank">Photos</a></li>
      

      

      

      

      
      
      
      
            
      
      
      
                  
      
          

        <li class="nav-extra"><a href="#"><img src="http://grfx.cstv.com/schools/ust/graphics/ust-15-icon-m-footbl.png" id="sportnav-icon"> 
			<div class="sportnav-more">MORE +</div></a>
          <ul class="nav-panel">
		          <li class="scrollPlease">
                
       <h3><a href="https://questionnaires.armssoftware.com/6c5f86740feb"  >Recruiting Questionnaire</a></h3>
     
       <h3><a href="http://grfx.cstv.com/photos/schools/ust/sports/m-footbl/auto_pdf/2017-18/prospectus/prospectus.pdf"  >2018 Spring Prospectus</a>&nbsp;<img src="http://graphics.ocsn.com/graphics/icon-acrosmall.gif" width="9" height="10" border="0" alt="Open PDF"></h3>
     
     	<h3>2018 Team Info</h3>
     
       <div><a href="http://www.utahstateaggies.com/sports/m-footbl/mtt/ust-m-footbl-mtt.html"  >Roster</a></div>
     
       <div><a href="http://utahstateaggies.cstv.com/sports/m-footbl/mtt/ust-m-footbl-mtt.html#coaches"  >Coaching Staff</a></div>
     
       <div><a href="http://utahstateaggies.cstv.com/sports/m-footbl/spec-rel/ust-m-footbl-spec-rel.html"  >News Releases</a></div>
     
       <div><a href="http://utahstateaggies.collegesports.com/sports/m-footbl/sched/ust-m-footbl-sched.html"  >Schedule/Results</a></div>
     
       <div><a href="http://www.utahstateaggies.com/sports/m-footbl/spec-rel/utah-2017-media-guide.html"  >2017 Media Guide (PDF)</a></div>
     
       <div><a href="http://grfx.cstv.com/photos/schools/ust/sports/m-footbl/auto_pdf/2017-18/stats/season_stats_final.pdf"  target="_new">2017 Season Stats (PDF)</a>&nbsp;<img src="http://graphics.ocsn.com/graphics/icon-acrosmall.gif" width="9" height="10" border="0" alt="Open PDF"></div>
     
       <div><a href="http://www.utahstateaggies.com/sports/m-footbl/stats/2017-2018/teamstat.html"  target="_new">2017 Season Stats</a></div>
     
       <div><a href="http://www.utahstateaggies.com/sports/m-footbl/coachesmic'dup.html"  >Coaches Mic'd Up</a></div>
     
       <div><a href="http://utahstateaggies.cstv.com/school-bio/ust-romneystadium.html"  >Facilities</a></div>
     
       <div><a href="http://utahstateaggies.cstv.com/tickets/ust-tickets.html"  >Tickets</a></div>
     
       <div><a href="http://www.housing.usu.edu"  >Housing</a></div>
     
       <div><a href="http://www.usu.edu/admissions"  >Admissions</a></div>
     
     	<div></div>
     
       <h3><a href="http://utah-state.massrel.io/springgame-e2w/"  target="_new">Spring Game Experience Enter to Win</a></h3>
     
       <h3><a href="http://www.utahstateaggies.com/gameday/ust-16-gameday.html"  >Game Day Central</a></h3>
     
     	<h3>Aggie Football Social Media</h3>
     
       <div><a href="https://www.facebook.com/usufootball"  >Facebook</a></div>
     
       <div><a href="https://twitter.com/USUFootball"  >Twitter</a></div>
     
       <div><a href="http://instagram.com/usufootball"  >Instagram</a></div>
     
       <div><a href="https://www.youtube.com/user/UtahStateFootball"  >YouTube Highlights</a></div>
     
       <div><a href="http://usufootball.wordpress.com/"  >USU Football Blog</a></div>
     
       <h3><a href="http://www.utahstateaggies.com/footballhonorarycaptain.html"  >Football Honorary Captain</a></h3>
     
       <h3><a href="http://abcsportscamps.com/aggiefootball"  >Camps</a></h3>
     
     	<h3>History</h3>
     
       <div><a href="/sports/m-footbl/archive/ust-m-footbl-archive.html"  >Yearly Archives</a></div>
     
       <div><a href="http://grfx.cstv.com/photos/schools/ust/sports/m-footbl/auto_pdf/2016-17/misc_non_event/fb112816.pdf"  >All-Time Rosters</a>&nbsp;<img src="http://graphics.ocsn.com/graphics/icon-acrosmall.gif" width="9" height="10" border="0" alt="Open PDF"></div>
     
       <div><a href="http://grfx.cstv.com/photos/schools/ust/sports/m-footbl/auto_pdf/2013-14/misc_non_event/FBALLTIMESTATS.pdf"  >All-Time Stats</a>&nbsp;<img src="http://graphics.ocsn.com/graphics/icon-acrosmall.gif" width="9" height="10" border="0" alt="Open PDF"></div>
     
              </li>
          </ul>
        </li>
            
      </ul>
    </div>
</div>

<script>
  $('#nav-sport').flexPanel();
</script>
	    </div> </div>
	    
	</header>
	<div id="container">
		
    	<div id="story-top-ad">
			<div class="shadow"><div id="div-gpt-7762588">
  <script type='text/javascript'>
      
if(typeof(gptMap_superleaderpushdown) == 'undefined' && (window.oas_site_config && window.oas_site_config.responsive)){ // RESPONSIVE
var gptMap_superleaderpushdown = googletag.sizeMapping().
addSize([1024,90],[[970,66],[970,90]]).
addSize([768,90],[728,90]).
addSize([300,50],[320,50]).
build();
}
else if(typeof(gptMap_superleaderpushdown) == 'undefined'){ // NON-RESPONSIVE MAINTAIN FULL SIZE ONLY
var gptMap_superleaderpushdown = googletag.sizeMapping().
addSize([100,50],[[970,66],[970,90]]).
build();
}
 googletag.cmd.push(function(){
      googletag.defineSlot('/4177/CSTV.UST/SPORTS.MFOOTBL.SPECREL', [[970,66],[970,90],[728,90],[320,50]], 'div-gpt-7762588') 
      .defineSizeMapping(gptMap_superleaderpushdown)
      .addService(googletag.pubads())
      .setTargeting("pos", "top")
      .setTargeting("pos2", "superleaderpushdown")
      .setTargeting("session", MadisonSessionCode)
      .setTargeting("superleader","pushdown")
      .setTargeting("firstpage", adFirstpage)
      .setTargeting("dcopt", "ist")
      .setTargeting("dc_ref", encodeURIComponent("www.utahstateaggies.com/sports/m-footbl/spec-rel/033018aaa.html?src=rss"))  
      .setTargeting("sect", "mfootbl");
      googletag.pubads().enableSyncRendering();
      googletag.enableServices();
      googletag.display('div-gpt-7762588');
  });
  </script>
</div>
</div>
		</div>

		<div class="story-content">

		<div class="section-story">


<div class="storyheadline">Q&A With New Utah State Defensive Coordinator Keith Patterson</div>
<div class="storyteaser">Patterson says coaching is &#8216;who I am,&#8217; and not, &#8216;what I do&#8217;</div>

<script type="text/javascript" src="/library/scripts/story-nav-prefs.js"></script>
<script type="text/javascript" src="http://grfx.cstv.com/story-nav/story-nav.js"></script>
<link href="http://grfx.cstv.com/story-nav/css/story-nav.css" rel="stylesheet" type="text/css" />

<script type="text/javascript" src="http://grfx.cstv.com/scripts/fontSizeCookie.js"></script>
<script>
    var min=11;
    var max=18;
    var element_ID_adjusted = "Content";
    var fontSizeCookieName = "ust-fontSize";
    checkFontSizeCookie();
</script>

<div id="storyNavBar">

    <div id="sharebar-wrapper">
        <script type="text/javascript">
            window.CBSiApp.shareBar.init('sharebar-wrapper');
        </script>
    </div>

    <div id="right-side">
        <ul id="articleOptions">
            <li>
                <a href="javascript:window.open('http://www.cstv.com/printable/schools/ust/sports/m-footbl/spec-rel/033018aaa.html','Printable','toolbar=no,location=no,resizable=no,scrollbars=yes,width=610,height=450'); void('');">
                <img src="http://grfx.cstv.com/story-nav/icon-print2.png" alt="print" /> <span class="share-lg">Print</span></a>
            </li>
            <li>
                <a href="/email2friend/ust-email2friend.html?URL=/sports/m-footbl/spec-rel/033018aaa.html">
                <img src="http://grfx.cstv.com/story-nav/icon-mail2.png" alt="email" /> <span class="share-lg">Email</span></a>
            </li>
            <li>
                <div class="plus-minus">
                    <a onclick="javascript:increaseFontSize();" href="javascript://"><img src="http://grfx.cstv.com/story-nav/icon-plus3.png" alt="Increase Font Size" /></a>
                    <a onclick="javascript:decreaseFontSize();" href="javascript://"><img src="http://grfx.cstv.com/story-nav/icon-minus3.png" alt="Decrease Font Size" /></a>
                    <span class="share-lg">Text</span>
                </div>
            </li>
        </ul>
    </div><!-- #right-side -->
</div><!-- #storyNav -->



                        <div class="wide_story_photo_container">
                            <div class="wide_story_photo"><img class="image" src="http://grfx.cstv.com/photos/schools/ust/sports/m-footbl/auto_widestory/13225123.jpeg" alt="" style="max-width: 100%"/></div>
                            
                        </div>
                        



<!-- remove this block -->
<div id="div-gpt-3695683">
  <script type='text/javascript'>
       googletag.cmd.push(function(){
      googletag.defineSlot('/4177/CSTV.UST/SPORTS.MFOOTBL.SPECREL', [120,60], 'div-gpt-3695683') 
      .addService(googletag.pubads())
      .setTargeting("pos", "promo68")
      .setTargeting("pos2", "promo68")
      .setTargeting("session", MadisonSessionCode)
      .setTargeting("firstpage", adFirstpage)
      .setTargeting("dcopt", "ist")
      .setTargeting("dc_ref", encodeURIComponent("www.utahstateaggies.com/sports/m-footbl/spec-rel/033018aaa.html?src=rss"))  
      .setTargeting("sect", "mfootbl");
      googletag.pubads().enableSyncRendering();
      googletag.enableServices();
      googletag.display('div-gpt-3695683');
  });
  </script>
</div>

<!-- end block -->


<div id="Content">
<!-- SPECIAL AD BEGINS HERE -->
<!-- an error occurred while processing this directive -->
<!-- SPECIAL AD ENDS HERE -->


<!-- PARSER CONTENT MARKER START -->
<B>March 30, 2018</B>
<P>
<!-- DO NOT EDIT BELOW THIS LINE -->
<!-- DO NOT EDIT ABOVE THIS LINE -->
</P><P><B>LOGAN, Utah - </B>
<A HREF="http://www.utahstateaggies.com/sports/m-footbl/mtt/keith_patterson_1067217.html">Keith Patterson</A> was destined to be a coach. He knew that at an early age and embraced it. The former defensive back at East Central University in Ada, Okla., has been in the coaching business for more than 30 years now and is heading into his third month on the job at Utah State.<br /><br />Patterson was officially announced as the Aggies&rsquo; defensive coordinator/safeties coach on Jan. 30. What he brought with him to Logan was 15 years of collegiate coaching experience, including 11 seasons as a defensive coordinator.<br /><br />Following one of the team&rsquo;s practices earlier this week, we caught up with Patterson for a Q&amp;A.<br /><br /><strong>Q:</strong> How have your first few months on the job gone?<br /><br /><strong>Patterson:</strong> &ldquo;It&rsquo;s been a blur, for sure, but it&rsquo;s been good. The players have been great and the coaching staff is great. The culture that has been established here is, obviously, in a good place. So, I&rsquo;ve been tremendously pleased and satisfied with what has gone on to this point.&rdquo;<br /><br /><strong>Q:</strong> Have any of the defensive players stood out to you yet?<br /><br /><strong>Patterson:</strong> &ldquo;It has been somebody different every day. To me, we have tried to put a focus on the entire unit, trying to create player accountability and hold each player accountable for their own performance every day &ndash; just every day continue to raise the standard of what we expect from them. We saw tremendous strides last week, but it is a process. It has been good, though. I have been very satisfied with where we are. By no stretch are we where we want to be, but our players have the right mindset.&rdquo;<br /><br /><strong>Q:</strong> What is your defensive philosophy?<br /><br /><strong>Patterson:</strong> &ldquo;In this day and age, you have got to be multiple and you have to be able to pressure and move quarterbacks off the spot, and not let them throw on timing &ndash; you have to attack. But, I have always been a firm believer in being able to play sound, fundamental football, disciplined football, hard-nosed, tough, all those things. You&rsquo;ll see the character in each one of our players come out and the way we play, you&rsquo;re going to be pleased with the way our players run to the football and the effort in which they play with. When people come to our games, they are going to see an aggressive style of defense.&rdquo;<br /><br /><strong>Q:</strong> What do you see when you evaluate the defense&rsquo;s current personnel?<br /><br /><strong>Patterson:</strong> &ldquo;I feel good about our personnel. Obviously, we have a lot of young men who have a lot of playing time under their belt. The key has just been getting people in the right position and making sure that we get good, quality reps. I am all about being held accountable and that has got to be the goal. We want to be the best in our division and to be the best in our conference, and continue to raise the standard each and every day to reach that goal.&rdquo;<br /><br /><strong>Q:</strong> What got you into coaching?<br /><br /><strong>Patterson:</strong> &ldquo;This is my 32nd or 33rd year of coaching. My father was a coach and my brother was a coach. I grew up in an athletic family, and it&rsquo;s just in my blood. My father was a high school hall of fame coach in Oklahoma. It&rsquo;s just who I am. It&rsquo;s not what I do, it&rsquo;s who I am.&rdquo;<br /><br />Fans can follow the Aggie football program at twitter.com/USUFootball or on Facebook at Utah State Football, as well as on Instagram at instagram.com/USUFootball. Aggie fans can also follow the Utah State athletic program at twitter.com/USUAthletics or on Facebook at Utah State University Athletics.<br /><br />
<div style="text-align: center;"><strong>-USU-</strong></div> 
<!-- STORY AD BEGINS HERE -->
<br clear=left>
<table border="0" cellpadding="0" cellspacing="0" align="left">
<tr>
<td>
<div class="fivevert">&nbsp;</div>
<div id="div-gpt-1383441">
  <script type='text/javascript'>
       googletag.cmd.push(function(){
      googletag.defineSlot('/4177/CSTV.UST/SPORTS.MFOOTBL.SPECREL', [300,250], 'div-gpt-1383441') 
      .addService(googletag.pubads())
      .setTargeting("pos", isViewable('div-gpt-1383441', 250, 0.5))
      .setTargeting("pos2", "story")
      .setTargeting("session", MadisonSessionCode)
      .setTargeting("firstpage", adFirstpage)
      .setTargeting("dcopt", "ist")
      .setTargeting("dc_ref", encodeURIComponent("www.utahstateaggies.com/sports/m-footbl/spec-rel/033018aaa.html?src=rss"))  
      .setTargeting("sect", "mfootbl");
      googletag.pubads().enableSyncRendering();
      googletag.enableServices();
      googletag.display('div-gpt-1383441');
  });
  </script>
</div>
<br>
<div class="fivevert">&nbsp;</div></td>
<td width=5>
<img src="http://grfx.cstv.com/graphics/spacer.gif" width=5 height=1border=0 alt=""></td>
</tr>
</table><br>
<!-- STORY AD ENDS HERE -->

<!-- PARSER CONTENT MARKER END -->

</div>

					<div class="clear"></div>
					<div id="printer-footer" align="center">
						<div id="printer-footer-inside" style="display:block;">
						<div align="center"><a href="/sports/m-footbl/ust-m-footbl-body.html" class="oaslink"> Football Home</a></div>
						<div class="fivevert">&nbsp;</div>
						<table width="100%" valign="center" style="border-top:1px solid #ccc;border-bottom:1px solid #ccc;padding:4px 0px 4px 0px;margin-top:10px;text-align:center;">	
							<tr>
								<td width="50%"><img src="http://grfx.cstv.com/graphics/oas-icon-email.gif" alt="Email Article">&nbsp;&nbsp;<a href="http://www.fansonly.com/schools/ust/email2friend/ust-email2friend.html?URL=/sports/m-footbl/spec-rel/033018aaa.html" class="PrinterFriendly">Email this article</a> </td>
								<td width="50%"><img src="http://grfx.cstv.com/graphics/oas-icon-print.gif" alt="Print Article">&nbsp;&nbsp;<a href="javascript:window.open('http://www.cstv.com/printable/schools/ust/sports/m-footbl/spec-rel/033018aaa.html','Printable','toolbar=no,location=no,resizable=no,scrollbars=yes,width=610,height=450'); void('');" class="PrinterFriendly">Printer-friendly format</a></td>
							</tr>
						</table>
						</div><!-- #printer-footer-inside -->
					</div><!-- #printer-footer -->			
					<div class="clear"></div>

			</div><!-- end section-story -->

			<div class="section-column">	

				<div id="story-rail-ad"><div id="div-gpt-4504686">
  <script type='text/javascript'>
       googletag.cmd.push(function(){
      googletag.defineSlot('/4177/CSTV.UST/SPORTS.MFOOTBL.SPECREL', [[300,250],[300,600]], 'div-gpt-4504686') 
      .addService(googletag.pubads())
      .setTargeting("pos", isViewable('div-gpt-4504686', 250, 0.5))
      .setTargeting("pos2", "rail")
      .setTargeting("session", MadisonSessionCode)
      .setTargeting("firstpage", adFirstpage)
      .setTargeting("dcopt", "ist")
      .setTargeting("dc_ref", encodeURIComponent("www.utahstateaggies.com/sports/m-footbl/spec-rel/033018aaa.html?src=rss"))  
      .setTargeting("sect", "mfootbl");
      googletag.pubads().enableSyncRendering();
      googletag.enableServices();
      googletag.display('div-gpt-4504686');
  });
  </script>
</div>
</div>
				
				<div class="section-1A">	
					<div id="schedule-wrap" class="widget-wrap shadow">
  <div id="schedule" class="widget">
      <div class="widget-pop">
        <div id="cal" style="padding: 0px; background: #fff">
          <div id="jcal-machine-wrapper">
          <div id="jcal-machine"></div>
         </div>
          <script type="text/javascript"> 
          var jsCalendar = new csuiCalendar();
          jsCalendar.launch({
          year: '2014', // only for sport
          sport: sportCode, //only for sport
          //timezone: 'ET', //only for general, options: AK, HI, PT, MT, CT, ET                
          reload: 300000, //5 minutes
          animationSpeed: 400,
          calHeight: 215,
          eventWidth: 130
          });
          </script>
        </div>
      </div>
  </div>
 </div>
					<div id="download-sched">Download Schedule:&nbsp;&nbsp;<a href='https://spoton.it/schedules/utahstate' data-options='ticker' class='spoton-it'>Add to calendar</a></div>
				</div><!-- END .section-1A -->
				
				<!-- <div class="section-3"> --><div class="accordion">

<dl class="responsivetabs">

  <dd class="active-tab active-acc">
    <a href="#panel1">
    	<span class="heading">Social Media
   			<!--span class="ret-acc-only"><i class="fa fa-chevron-down down-arrow"></i><i class="fa fa-chevron-right right-arrow"></i></span>-->
   		</span>
    </a>
    <div id="panel1" class="ret-content">
		<div id="sm-twitter-wrap">


 <script src="//grfx.cstv.com/scripts/csui/twitterfeed/csui.twitterfeed.2.js" type="text/javascript"></script>

<style type="text/css">
/* BASIC CUSTOM CSS */
.twttr-widget-wrap .twttr-header {
display:none;
}
.twttr-widget-wrap .twttr-window {
	margin-top:10px;
	margin-left:20px;
	border: solid 1px #a9a9a9;
	  width: 260px;
	  height: 250px !important;
	  background: #fff;
}
.twttr-widget-wrap .twttr-element a {color: #0F2439;}
.twttr-widget-wrap .twttr-text a {color: #0F2439;}
.twttr-widget-wrap .twttr-window li {font-size:11px;color: #0F2439;
border-bottom: 1px dotted #002654;}

.twttr-widget-wrap .twttr-text {	clear:none;}

.twttr-widget-wrap .twttr-bird  { float: right; width: 30px; height: 30px; }
.twttr-widget-wrap .twttr-element { clear: both; padding: 5px 10px 10px 0; }
.twttr-widget-wrap .twttr-avatar { float: left; padding: 0 5px 0 0; }
.twttr-widget-wrap .twttr-avatar a { display: block; }
.twttr-widget-wrap .twttr-avatar img { padding: 0px 2px 0 0; height: 33px; border: none; }
.twttr-widget-wrap .twttr-text { clear: left; line-height: 1.25em; }
.twttr-widget-wrap .twttr-user { display: block; font-weight: bold; padding: 0 10px 10px 0; line-height: 17px }
.twttr-widget-wrap .twttr-handle { display: block; font-weight: normal; }

.twttr-widget-wrap .twttr-extras { display: block; clear: left; padding-top: 5px; }

.twttr-widget-wrap .twttr-time { display: inline; padding-right: 20px; font-size: 10px;  }
.twttr-widget-wrap .twttr-reply {  display: inline; padding-right: 5px; font-size: 10px; }
.twttr-widget-wrap .twttr-retweet { display: inline; padding-right: 5px; font-size: 10px; }
.twttr-widget-wrap .twttr-favorite { display: inline; padding-right: 5px; font-size: 10px; }

.twttr-widget-wrap .twttr-element a { border: none; text-decoration: none; color: #0F2439; }
.twttr-widget-wrap .twttr-element a:hover { text-decoration: underline; color: #9d968d; }

.twttr-widget-wrap  .twttr-text a { text-decoration: underline; color: #0F2439; } /* main link color */
.twttr-widget-wrap  .twttr-text a:hover { text-decoration: none; }

.twttr-widget-wrap .twttr-retweet-notice { padding: 10px 0 0 0; color: #9d968d; }
.twttr-widget-wrap .twttr-retweet-notice a { color: #9d968d; }
.twttr-widget-wrap .twttr-media { display: inline-block; font-weight: bold; }
.twttr-widget-wrap .twttr-media img { padding-top: 5px; width: 99%; border: none;}
.twttr-widget-wrap .twttr-media a { display: block; white-space: nowrap; text-decoration: none; border: none; }
.twttr-widget-wrap .twtter-more-button { cursor: pointer; display: block; padding: 4px 10px; text-align: center; min-width: 100px; max-width: 80%; margin: 5px auto; }



@media (max-width:1279px) {
	#sm-twitter-wrap {float:left; width: 214px;}
	.twttr-widget-wrap .twttr-window {height:240px;margin-left:10px;}
	body.page-story #sm-twitter-wrap {float: none; width: 299px;}
}

@media (max-width:1023px) {
#sm-twitter-wrap {float: left; width: 323px;}
body.page-story #sm-twitter-wrap {  float: none;  width: 342px;}
}

@media (max-width:767px) {
#twitterFeed1-window, .twttr-widget-wrap {width: 398px;}
body.page-story #sm-twitter-wrap {float: none;width: 421px;}
body.page-story #twitterFeed1-window { width: 401px !important;}
}


@media (max-width:479px) {
#twitterFeed1-window, .twttr-widget-wrap {width: 260px;}
body.page-story #twitterFeed1-window { width:260px !important;}
}

</style>

<!-- Begin Twitter Feed -->
<div class="twttr-widget-wrap">
<div class="twttr-header">
USU Athletics Official Twitter Feed:

</div>
<div id="twitterFeed1-window" class="twttr-window" >
<ul id="twitterFeed1">
<!-- Begin Default Message -->
<li id="twitterFeed1-error" class="twttr-error">
<div class="twttr-element">
<div class="twttr-user"><a href="https://twitter.com/USUFootball" target="_blank">Utah State Football Twitter Feeds</a></div>
<div class="twttr-text">Loading Tweets...</div><div class="twttr-time">1 second ago</div>
</div>
</li>
<!-- End Default Message -->
</ul>
</div>
</div>

<script type="text/javascript">
var widgetTwitter1 = new csuiTwitter();
widgetTwitter1.init({
div: 'twitterFeed1',
jsonURL: 'http://grfx.cstv.com/schools/ust/data/json/twitter/m_footbl.json',
callback: 'twitter_m_footbl',
showAvatar: true,
showHandle: false,
showReply: true,
showRT: true,
showFav: true,
showFullImages: true,
whenComplete: function() {}
});
</script>
<!-- End Twitter Feed --> 
    </script>



</div>	
	
<div id="sm-instagram-wrap">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div class="fb-like-box" data-href="https://www.facebook.com/usufootball" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="true" data-show-border="false"></div>

</div>	
		<br class="clear" />
    </div>
  </dd>	

  <dd>
    <a href="#panel2">
<span class="heading">
          Watch Live <span id="tabIMG"><img src="http://grfx.cstv.com/schools/ust/graphics/mountain-west-network-4.png"></span> 
          <span class="ret-acc-only"><i class="fa fa-chevron-down down-arrow"></i><i class="fa fa-chevron-right right-arrow"></i></span>
        </span>
    </a>
    <div id="panel1" class="ret-content">
        <!-- #include virtual="/library/inc/ust-15-video.html" -->
        
        <!--<iframe id="ls_embed_1472860587" src="//livestream.com/accounts/14596083/events/6235033/player?autoPlay=false&mute=false" width="98%" height="auto" frameborder="0" scrolling="no" allowfullscreen></iframe>-->
        
<!--         <iframe src="https://cdn.livestream.com/silverchalice/index.html?school=ust" width="100%" height="270px" frameborder="0" scrolling="auto"> </iframe>
   -->     
			<div align="center">
		<div style="margin-top:10px;">
		<a href="/watch/"><img src="http://grfx.cstv.com/schools/ust/graphics/mw-watch-btn-17.jpg" alt="Watch Live"></a>
		</div>
		</div>

        

    </div>
  </dd>
	  
</dl>
</div> <!-- END .accordion -->

<div class="accordion">

<dl class="responsivetabs2">

  <dd class="active-tab active-acc">
    <a href="#panel4">
    	<span class="heading">News
    		<!--span class="ret-acc-only"><i class="fa fa-chevron-down down-arrow"></i><i class="fa fa-chevron-right right-arrow"></i></span>-->
    	</span>
    </a>
    <div id="panel4" class="ret-content">
     <div id="sec-hdlns-wrap"><ul id="secondary-headlines">
  
  <li class="sec-headlines-wrap m-footbl">
    <a href="/sports/m-footbl/spec-rel/032618aab.html">
      <h3>Utah State Football to Host...</h3>
     <p class="synopsis">Utah State football will host Pro Day for outgoing Aggies on Wednesday, March 28, at the ICON... </p>
	<div class="pubdate">03/26/2018</div>
    </a>
  </li>
  
  <li class="sec-headlines-wrap m-footbl">
    <a href="/sports/m-footbl/spec-rel/032318aaa.html">
      <h3>Utah State's Defense Shines...</h3>
     <p class="synopsis">Utah State&#8217;s defense was on full display during its second scrimmage of spring camp Friday ... </p>
	<div class="pubdate">03/23/2018</div>
    </a>
  </li>
  
  <li class="sec-headlines-wrap m-footbl">
    <a href="/sports/m-footbl/spec-rel/032218aab.html">
      <h3>Utah State Specialists...</h3>
     <p class="synopsis">Utah State football held its ninth spring practice Thursday morning on Merlin Olsen Field at... </p>
	<div class="pubdate">03/22/2018</div>
    </a>
  </li>
  
  <li class="sec-headlines-wrap m-footbl">
    <a href="/sports/m-footbl/spec-rel/032218aaa.html">
      <h3>Utah State Football Will...</h3>
     <p class="synopsis">With just over two weeks left in spring drills, Utah State football will hold its final scrimmage... </p>
	<div class="pubdate">03/22/2018</div>
    </a>
  </li>
  
  <li class="sec-headlines-wrap m-footbl">
    <a href="/sports/m-footbl/spec-rel/032018aab.html">
      <h3>Utah State Tight Ends...</h3>
     <p class="synopsis">Utah State football held its eighth spring practice Tuesday afternoon on Merlin Olsen Field at... </p>
	<div class="pubdate">03/20/2018</div>
    </a>
  </li>
  
  <li class="sec-headlines-wrap m-footbl">
    <a href="/sports/m-footbl/spec-rel/031918aaa.html">
      <h3>Tickets on Sale for Utah...</h3>
     <p class="synopsis">Tickets are now on sale for Utah State football&#8217;s end-of-year team banquet on Wednesday,... </p>
	<div class="pubdate">03/19/2018</div>
    </a>
  </li>
  
  <li class="sec-headlines-wrap m-footbl">
    <a href="/sports/m-footbl/spec-rel/031618aaa.html">
      <h3>Aggies Perform Well on Both...</h3>
     <p class="synopsis">Utah State had solid play from both its offense and defense during its first scrimmage of spring ... </p>
	<div class="pubdate">03/16/2018</div>
    </a>
  </li>
  
  <li class="sec-headlines-wrap m-footbl">
    <a href="/sports/m-footbl/spec-rel/031518aab.html">
      <h3>Utah State Wide Receivers...</h3>
     <p class="synopsis">Utah State football held its sixth spring practice Thursday morning inside the Stan Laub Indoor... </p>
	<div class="pubdate">03/15/2018</div>
    </a>
  </li>
  
</ul></div>
		<br class="clear" /> 
    </div>
  </dd>		  
  
    <dd>
    <a href="#panel3">
        <span class="heading">Online Store
           <!--span class="ret-acc-only"><i class="fa fa-chevron-down down-arrow"></i><i class="fa fa-chevron-right right-arrow"></i></span>-->
        </span>
    </a>
    <div id="panel3" class="ret-content">          

		    <div id="store-wrapper">
		    	<div class="headline">Official Aggie Gear</div>
		    </div>

        <br class="clear" />
    </div>
  </dd>
</dl>

</div> <!-- END .accordion --><!-- </div> -->

			</div><!-- /section-column -->

			<div class="clear"></div>

		</div><!-- /story-content -->

		   	    		
		<div class="section-6">
			<div id="promo1" class="defaultSlider"></div>
		</div><!-- END .section-6 -->


		

		</div><!-- END #container -->
		</div><!-- END #container-outer -->

    	
		
		<div class="clear"></div>

		<div class="section-8">
				<div id="btm-sponsors">
<a href="http://www.conservice.com/" target="_blank" onclick="om.trackClick({'item':'conservice-070517'});"><img src="http://grfx.cstv.com/schools/ust/graphics/ust-15-conserive-ad.png" alt="Conservice" /></a>
<a href="http://www.maverik.com" target="_blank" onclick="om.trackClick({'item':'maverik-070517'});"><img src="http://grfx.cstv.com/schools/ust/graphics/maverick-logo.png" alt="Maverik" /></a>
<!--<a href="https://campusstore.usu.edu/" target="_blank"><img src="http://grfx.cstv.com/schools/ust/graphics/Professional_logo_vrtcl-white-15.png" alt="Campus Store"/></a>
 <a href="http://www.iconfitness.com/" target="_blank"><img src="http://grfx.cstv.com/schools/ust/graphics/ust-15-sponsor-icon.png" alt="Icon Fitness" /></a> -->
<a href="http://www.pepsi.com/en-us/d/" target="_blank" onclick="om.trackClick({'item':'pepsi-070517'});"><img src="http://grfx.cstv.com/schools/ust/graphics/ust-15-sponsor-pepsi.png" alt="Pepsi" /></a>
<a href="http://usuccu.org/" target="_blank" onclick="om.trackClick({'item':'usuccu-070517'});"><img src="http://grfx.cstv.com/schools/ust/graphics/ust-15-sponsor-usu.png" alt="USU"/></a>

</div>
		  		<div class="clear"></div>
		</div><!-- END .section-8 -->

		<div class="section-9A">
		<span class="address">Utah State University Department of Athletics </span>
<span class="address">7400 Old Main Hill, Logan, UT 84322 </span>
<span class="address">Main Phone (435) 797-1850</span>
		</div>

		<div class="section-9">
			<div id="btm-logos"> <div id="footer-sponsor-wrap">
	<div id="footer-sponsor-container">
		<!-- <a href="#" target="_blank"> --><img src="http://grfx.cstv.com/schools/ust/graphics/ust-15-logo-edu-off.png"  onmouseover="this.src='http://grfx.cstv.com/schools/ust/graphics/ust-15-logo-edu-on.png';" onmouseout="this.src='http://grfx.cstv.com/schools/ust/graphics/ust-15-logo-edu-off.png';" width="180" height="80"><!-- </a> -->
		
		
		<a href="http://www.ncaa.org/" target="_blank"><img src="http://grfx.cstv.com/schools/ust/graphics/ust-15-logo-ncaa-off.png" onmouseover="this.src='http://grfx.cstv.com/schools/ust/graphics/ust-15-logo-ncaa-on.png';" 	       onmouseout="this.src='http://grfx.cstv.com/schools/ust/graphics/ust-15-logo-ncaa-off.png';" width="75" height="75"></a>
		
		
		<a href="http://www.themwc.com/" target="_blank"><img src="http://grfx.cstv.com/schools/ust/graphics/ust-15-logo-mwc-off.png" onmouseover="this.src='http://grfx.cstv.com/schools/ust/graphics/ust-15-logo-mwc-on.png';" 	       onmouseout="this.src='http://grfx.cstv.com/schools/ust/graphics/ust-15-logo-mwc-off.png';" width="75" height="75"></a>
		
		
		<a href="http://learfieldsports.com/university-partners/aggies-sports-properties/" target="_blank"><img src="http://grfx.cstv.com/schools/ust/graphics/ust-15-logo-learfield-off.png" onmouseover="this.src='http://grfx.cstv.com/schools/ust/graphics/ust-15-logo-learfield-off.png';" onmouseout="this.src='http://grfx.cstv.com/schools/ust/graphics/ust-15-logo-learfield-off.png';" width="180" height="80"></a>
		
		
	</div>
	<div id="footer-logo-container">
	</div>
	<div class="clear"></div>
</div> </div>
	
		</div><!-- END .section-9 -->

		<footer id="footer">
				<div id="holder-bottom-ad"><div id="bot-ad" align="center"><div id="div-gpt-9320051">
  <script type='text/javascript'>
      
if(typeof(gptMap_bot) == 'undefined' && (window.oas_site_config && window.oas_site_config.responsive)){ // RESPONSIVE
var gptMap_bot = googletag.sizeMapping().
addSize([768,90],[728,90]).
addSize([300,50],[320,50]).
build();
}
else if(typeof(gptMap_bot) == 'undefined'){ // NON-RESPONSIVE MAINTAIN FULL SIZE ONLY
var gptMap_bot = googletag.sizeMapping().
addSize([100,50],[728,90]).
build();
}
 googletag.cmd.push(function(){
      googletag.defineSlot('/4177/CSTV.UST/SPORTS.MFOOTBL.SPECREL', [[728,90],[320,50]], 'div-gpt-9320051') 
      .defineSizeMapping(gptMap_bot)
      .addService(googletag.pubads())
      .setTargeting("pos", "bottom")
      .setTargeting("pos2", "bot")
      .setTargeting("session", MadisonSessionCode)
      .setTargeting("firstpage", adFirstpage)
      .setTargeting("dcopt", "ist")
      .setTargeting("dc_ref", encodeURIComponent("www.utahstateaggies.com/sports/m-footbl/spec-rel/033018aaa.html?src=rss"))  
      .setTargeting("sect", "mfootbl");
      googletag.pubads().enableSyncRendering();
      googletag.enableServices();
      googletag.display('div-gpt-9320051');
  });
  </script>
</div>
</div></div>
		
	<style>
	#logo-wrap{
	float:left;
	background: url("http://grfx.cstv.com/graphics/new-footer-06-white-logo.png") no-repeat;
			*background-image:none;
	filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://grfx.cstv.com/graphics/new-footer-06-white-logo.png");
	width:50%;
	display:block;
	height:50px;
	display:block
	}
	#logo-wrap img{
    float:left;
    width:290px;
    height:50px;
    position:relative;
    z-index:10;
    }
	#dots{
	clear:both;
	background: url("http://grfx.cstv.com/graphics/new-footer-06-white-dots.png") no-repeat;
			*background-image:none;
	filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://grfx.cstv.com/graphics/new-footer-06-white-dots.png", sizingMethod='scale');
	height:6px;
	display:block;
			background-position: center;
	}
	</style>
	<link href="http://grfx.cstv.com/schools/ust/library/ust-07-footer.css" rel="stylesheet" type="text/css" />
	<div id="footer-wrap-temp">
	<div id="logo-wrap"><a href="http://www.cbsiam.com/" target="_blank"><img src="http://grfx.cstv.com/graphics/spacer.gif" width="290" height="50" alt="CBSi Advanced Media" border="0"/></a></div>
	
			<div id="dropdown-wrap">

				<form>
					<script language="javascript">
						document.write("<div><label for=\"cbsi_footer_menu\">Visit other CBS Interactive Sites</label><br><select name=\"cbsi_footer_menu\" id=\"cbsi_footer_menu\" class=\"rb_visit_sel\"> <option value=\"http://www.cbscares.com\">CBS Cares</option><option value=\"http://www.cbsfilms.com\">CBS Films</option><option value=\"http://www.cbsradio.com\">CBS Radio</option><option value=\"http://www.cbs.com\">CBS.com</option><option value=\"http://www.cbsiam.com\">CBSI Advanced Media</option><option value=\"http://cbsinteractive.com\">CBSInteractive</option><option value=\"http://www.cbsnews.com\">CBSNews.com</option><option value=\"http://www.CBSSports.com\">CBSSports.com</option><option value=\"http://www.chow.com\">CHOW</option><option value=\"http://www.cnet.com\">CNET</option><option value=\"http://www.gamespot.com\">GameSpot</option><option value=\"http://www.last.fm\">Last.fm</option><option value=\"http://www.maxpreps.com\">MaxPreps</option><option value=\"http://www.metacritic.com\">Metacritic.com</option><option value=\"http://www.cbsnews.com/moneywatch/\">Moneywatch</option><option value=\"http://www.mysimon.com\">mySimon</option><option value=\"http://www.radio.com\">Radio.com</option><option value=\"http://www.search.com\">Search.com</option><option value=\"http://www.sho.com\">Showtime</option><option value=\"http://www.smartplanet.com\">SmartPlanet</option><option value=\"http://www.techrepublic.com\">TechRepublic</option><option value=\"http://www.tv.com\">TV.com</option><option value=\"http://www.urbanbaby.com\">UrbanBaby.com</option><option value=\"http://www.zdnet.com\">ZDNet</option></select> <input type=\"button\" value=\"Go\" onClick=\"window.location=document.getElementById('cbsi_footer_menu').options[document.getElementById('cbsi_footer_menu').selectedIndex].value;\" class=\"rb_visit_go\" /></div>");
					</script>
				</form>
				<noscript>
					<div> <a href="http://www.cbscares.com">CBS Cares</a>  |  
<a href="http://www.cbsfilms.com">CBS Films</a>  |  
<a href="http://www.cbsradio.com">CBS Radio</a>  |  
<a href="http://www.cbs.com">CBS.com</a>  |  
<a href="http://www.cbsiam.com">CBSI Advanced Media</a>  |  
<a href="http://cbsinteractive.com">CBSInteractive</a>  |  
<a href="http://www.cbsnews.com">CBSNews.com</a>  |  
<a href="http://www.CBSSports.com">CBSSports.com</a>  |  
<a href="http://www.chow.com">CHOW</a>  |  
<a href="http://www.cnet.com">CNET</a>  |  
<a href="http://www.gamespot.com">GameSpot</a>  |  
<a href="http://www.last.fm">Last.fm</a>  |  
<a href="http://www.maxpreps.com">MaxPreps</a>  |  
<a href="http://www.metacritic.com">Metacritic.com</a>  |  
<a href="http://www.cbsnews.com/moneywatch/">Moneywatch</a>  |  
<a href="http://www.mysimon.com">mySimon</a>  |  
<a href="http://www.radio.com">Radio.com</a>  |  
<a href="http://www.search.com">Search.com</a>  |  
<a href="http://www.sho.com">Showtime</a>  |  
<a href="http://www.smartplanet.com">SmartPlanet</a>  |  
<a href="http://www.techrepublic.com">TechRepublic</a>  |  
<a href="http://www.tv.com">TV.com</a>  |  
<a href="http://www.urbanbaby.com">UrbanBaby.com</a>  |  
<a href="http://www.zdnet.com">ZDNet</a>  |  
 </div>
				</noscript>
			</div>
		
	<div id="dots"></div>
	<div id="footer-links">&copy; 2018 CBS Interactive. All rights reserved. | <a href='http://legalterms.cbsinteractive.com/privacy' target="_blank">Privacy Policy</a> | <a href='http://legalterms.cbsinteractive.com/adchoice' target="_blank">Ad Choice</a> | <a href='http://legalterms.cbsinteractive.com/terms-of-use' target="_blank">Terms of Use</a> | <a href='http://collegenetwork.cbssports.com/'>About Us</a> | <a href='http://www.cbsinteractive.com/advertise/'>Advertise</a> | <a href=http://www.utahstateaggies.com/feedback/ust-feedback.html class="csdisclaimerlink">Feedback</a> | <a href='http://www.cbsinteractive.com/careers/'>Careers</a>
	

	</div>
	</div>
	       
		
		</footer>



		<script>
		var winWidth = $(window).width();	
		</script>


		<script>
		$(function() {

		$(".responsivetabs").responsivetabs({
		afterClick: {
		0: function(){},
		1: function(){}
		}
		});

		$(".responsivetabs2").responsivetabs({
		afterClick: {
		0: function(){},
		1: function(){
		try {
		  $.slider['store-portal'].reloadSlider();
		  $.slider['auction-portal'].reloadSlider();
		} catch(e){}
		}
		}
		});

		$(document).responsiveimages();

		$("#panel4").lazyfunction(function() {

		$("#store-wrapper").commercePortal2({
			portalType: 'store',
			random: true,
			school: schoolCode,
			slider: 'BXSLIDER4'
		});

		$("#auction-wrapper").commercePortal2({
			portalType: 'auction',
			random: true,
			school: schoolCode,
			slider: 'BXSLIDER4'
		});

		});

		$("#promo1").lazyfunction(function(){

		$("#promo1").imgXML({
			url: '/library/xml/ust-15-slider.xml',
			loadOptions: {
				auto: true,
				pause: 6000,
				mode: 'fade',
				slideWidth: 858,
			    pager: true,
			    controls: false
			}

		});
		});

		});
		</script>

    
<script>
  (function () {
    var so = document.createElement('script'); so.async = true;
    so.src = 'http://dff2h0hbfv6w4.cloudfront.net/scripts/loader.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(so, s);
  })();
</script>


<!-- OutOfPage Ad - aka Intromercial -->
<div id="div-gpt-7009843">
  <script type='text/javascript'>
    googletag.cmd.push(function(){
      googletag.defineOutOfPageSlot('/4177/CSTV.UST/SPORTS.MFOOTBL.SPECREL', 'div-gpt-7009843')
      .addService(googletag.pubads())
      .setTargeting("pos2", "popup")
      .setTargeting("session", MadisonSessionCode)
      .setTargeting("firstpage", adFirstpage)
      .setTargeting("dcopt", "ist")
      .setTargeting("dc_ref", encodeURIComponent("www.utahstateaggies.com/sports/m-footbl/spec-rel/033018aaa.html?src=rss")) 
      .setTargeting("sect", "mfootbl");
      googletag.pubads().enableSyncRendering();
      googletag.enableServices();
      googletag.display('div-gpt-7009843');
  });
  </script>
</div>



 
<!--TRACKING_START-->
<script type="text/javascript" src="//grfx.cstv.com/scripts/guid-1.0.js"></script>
<script type="text/javascript">
var utag_data;
function get_page_title() {
    if (document.querySelector(".StoryHeadline") !== null && document.querySelector(".StoryHeadline").innerHTML.length > 0) {
        return document.querySelector(".StoryHeadline").innerHTML;
    }

    var metas = document.getElementsByTagName('meta');
    for (i=0; i<metas.length; i++) {
        if (metas[i].getAttribute("property") == "og:title") {
            return metas[i].getAttribute("content");
        }
    }

    return document.title || '';
}
 
utag_data = {
    siteId: '225',
    c2: '3000082',
    pageViewGuid: v1(),
    articleId: '033018aaa',
    articlePubDate: '2018-03-30',
    articleTitle: get_page_title(),
    articleType: 'spec-rel',
    pageType: 'story',
    schoolId: 'ust',
    schoolName: 'Utah State',
    searchTerm: '',
    siteHier: 'sports|m-footbl|spec-rel',
    siteRsid: 'cbsicbscnsite-ust',
    siteSection: 'sports',
    siteType: 'desktop web',
    sportName: 'm-footbl',
};
(function(a,b,c,d){
   a='//tags.tiqcdn.com/utag/cbsi/cbscnsite/prod/utag.js';
   b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
   a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
})();
 
</script>

<style type="text/css">
#inseguitore{position:absolute;left:0;top:0;}
</style>
<div id="inseguitore">
<!-- START Nielsen//NetRatings SiteCensus V5.3 -->
<!-- COPYRIGHT 2007 Nielsen//NetRatings -->
<script type="text/javascript">
var _rsCI="us-cstv";
var _rsCG="school";
var _rsDN="//secure-us.imrworldwide.com/";
var _rsPLfl=0;
var _rsCL=1;
</script>
<script type="text/javascript" src="//secure-us.imrworldwide.com/v53.js"></script>
<noscript>
<div><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-cstv&amp;cg=school&cc=1" alt=""/></div>
</noscript>
<!-- END Nielsen//NetRatings SiteCensus V5.3 --> 
</div>

<!-- CNET tag for reporting OAS traffic -->
<script type="text/javascript" src="http://dw.cbsimg.net/js/cbsi/dw.js"></script>
<script type="text/javascript">
  DW.pageParams = {
    siteId: '225'
  };
  DW.tagNielsen = false;
  DW.clear();
</script>
<noscript>
<img src="http://dw.cbsi.com/levt/video/e.gif?ts=1522500215&amp;sid=225&amp;im=img" border="0" height="1" width="1" alt="" />
</noscript>

<!-- Comscore tag -->
<noscript>
    <img src="http://b.scorecardresearch.com/b?c1=2&c2=3000023&c3=&c4=&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript> 

<script type="text/javascript">
    /****** Google Universal Analytics for eVenue ******/
    
     (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
     ga('create', 'UA-48073508-1', 'auto', {'allowLinker': true});//INSERT PRIMARY ACCOUNT NUMBER HERE
     ga('require', 'linker');
     ga('linker:autoLink', ["evenue.net"]);
     ga('require', 'displayfeatures');
     ga('send', 'pageview');
    
    /****** End Google Universal Analytics for eVenue ******/
</script>
<script type='text/javascript'>var a=document.createElement("script");a.type="text/javascript";a.async=!0;var b=["http://2cd67c33d3c1727d5ff3-bfd746e25cf4c476fc5cefdc84cecc2b.r15.cf2.rackcdn.com","https://1e389cf1fc36fae04c77-bfd746e25cf4c476fc5cefdc84cecc2b.ssl.cf2.rackcdn.com"];a.src=("https:"==document.location.protocol?b[1]:b[0])+"/jgmvc0y9kwxw.js";var c=document.getElementsByTagName("script")[0];c.parentNode.insertBefore(a,c);</script>
<!--TRACKING_END-->


<script type="text/javascript"> 
adroll_adv_id = "MV6RRZA2LNDA5LBPHD23EO"; 
adroll_pix_id = "DIZY2CE4NRC2TDY46VK4RH"; 
(function () { 
var oldonload = window.onload; 
window.onload = function(){ 
   __adroll_loaded=true; 
   var scr = document.createElement("script"); 
   var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com"); 
   scr.setAttribute('async', 'true'); 
   scr.type = "text/javascript"; 
   scr.src = host + "/j/roundtrip.js"; 
   ((document.getElementsByTagName('head') || [null])[0] || 
    document.getElementsByTagName('script')[0].parentNode).appendChild(scr); 
   if(oldonload){oldonload()}}; 
}()); 
</script>

</body>
</html>

